Crash in raise

Similar reports
Problem #36440
Component
gnome-software
Last affected version
0:3.28.2-3.el7
Executable
/usr/bin/gnome-software
Error name
SIGABRT 6
First occurrence
2021-05-04
Last occurrence
2023-01-16
Unique reports
3
Quality
-26

Statistics

Operating system Unique / Total count
CentOS 7 3 / 4
Operating system Count
CentOS 7 4
Architecture Count
x86_64 4
Related packages Count
libgpg-error 6
 0:1.12-3.el7 6
gtk3 5
 0:3.22.30-8.el7_9 2
 0:3.22.30-3.el7 2
 0:3.22.30-6.el7 1
glibc 4
 0:2.17-292.el7 2
 0:2.17-326.el7_9 1
 0:2.17-323.el7_9 1
Show moreā€¦ (111)
libarchive 4
 0:3.1.2-14.el7_7 4
graphite2 4
 0:1.3.10-1.el7_3 4
libpng 4
 2:1.5.13-7.el7_2 2
 2:1.5.13-8.el7 2
libgudev1 4
 0:219-67.el7_7.3 2
 0:219-78.el7_9.3 1
 0:219-78.el7_9.7 1
gvfs-client 4
 0:1.36.2-3.el7 2
 0:1.36.2-7.el7_9 1
 0:1.36.2-4.el7 1
dbus-libs 4
 1:1.10.24-13.el7_6 2
 1:1.10.24-15.el7 2
libgcc 4
 0:4.8.5-44.el7 2
 0:4.8.5-39.el7 2
nss-softokn-freebl 4
 0:3.44.0-8.el7_7 2
 0:3.53.1-6.el7_9 1
 0:3.79.0-4.el7_9 1
gspell 4
 0:1.6.1-1.el7 4
libffi 4
 0:3.0.13-18.el7 2
 0:3.0.13-19.el7 2
at-spi2-atk 4
 0:2.26.2-1.el7 4
krb5-libs 4
 0:1.15.1-37.el7_7.2 2
 0:1.15.1-54.el7_9 1
 0:1.15.1-50.el7 1
gnome-software 4
 0:3.28.2-3.el7 4
expat 4
 0:2.1.0-10.el7_3 2
 0:2.1.0-15.el7_9 1
 0:2.1.0-12.el7 1
libcanberra 4
 0:0.30-9.el7 2
 0:0.30-5.el7 2
libblkid 4
 0:2.23.2-65.el7_9.1 2
 0:2.23.2-61.el7_7.1 2
fwupd 4
 0:1.0.8-5.el7 2
 0:1.0.8-4.el7 2
glibc-common 4
 0:2.17-292.el7 2
 0:2.17-323.el7_9 1
 0:2.17-326.el7_9 1
lzo 4
 0:2.06-8.el7 4
systemd-libs 4
 0:219-67.el7_7.3 2
 0:219-78.el7_9.7 1
 0:219-78.el7_9.3 1
flatpak-libs 4
 0:1.0.9-8.el7_7 2
 0:1.0.9-12.el7_9 1
 0:1.0.9-10.el7_9 1
PackageKit-glib 4
 0:1.1.10-2.el7.centos 2
 0:1.1.10-1.el7.centos 2
libseccomp 4
 0:2.3.1-4.el7 2
 0:2.3.1-3.el7 2
xz-libs 4
 0:5.2.2-1.el7 3
 0:5.2.2-2.el7_9 1
libcom_err 4
 0:1.42.9-19.el7 2
 0:1.42.9-16.el7 2
polkit 4
 0:0.112-22.el7_7.1 2
 0:0.112-26.el7_9.1 1
 0:0.112-26.el7 1
harfbuzz 4
 0:1.7.5-2.el7 4
gdk-pixbuf2 4
 0:2.36.12-3.el7 4
glib2 4
 0:2.56.1-5.el7 2
 0:2.56.1-8.el7 1
 0:2.56.1-9.el7_9 1
PackageKit-gtk3-module 4
 0:1.1.10-1.el7.centos 2
 0:1.1.10-2.el7.centos 2
libX11 4
 0:1.6.7-2.el7 2
 0:1.6.7-3.el7_9 1
 0:1.6.7-4.el7_9 1
libtdb 4
 0:1.3.16-1.el7 2
 0:1.3.18-1.el7 2
enchant 4
 1:1.6.0-8.el7 4
libwayland-cursor 4
 0:1.15.0-1.el7 4
libselinux 4
 0:2.5-15.el7 2
 0:2.5-14.1.el7 2
libcap 4
 0:2.22-11.el7 2
 0:2.22-10.el7 2
libXcursor 4
 0:1.1.15-1.el7 4
libglvnd 4
 1:1.0.1-0.8.git5baa1e5.el7 4
openssl-libs 4
 1:1.0.2k-19.el7 2
 1:1.0.2k-25.el7_9 1
 1:1.0.2k-21.el7_9 1
libXfixes 4
 0:5.0.3-1.el7 4
libassuan 4
 0:2.1.0-3.el7 4
libsecret 4
 0:0.18.6-1.el7 4
libglvnd-egl 4
 1:1.0.1-0.8.git5baa1e5.el7 4
sqlite 4
 0:3.7.17-8.el7_7.1 4
gnome-icon-theme 4
 0:3.12.0-1.el7 4
libxml2 4
 0:2.9.1-6.el7_2.3 2
 0:2.9.1-6.el7.5 1
 0:2.9.1-6.el7_9.6 1
libxcb 4
 0:1.13-1.el7 4
libglvnd-glx 4
 1:1.0.1-0.8.git5baa1e5.el7 4
libgcab1 4
 0:0.7-4.el7_4 4
libwayland-egl 4
 0:1.15.0-1.el7 4
fribidi 4
 0:1.0.2-1.el7_7.1 4
libthai 4
 0:0.1.14-9.el7 4
elfutils-libelf 4
 0:0.176-2.el7 2
 0:0.176-5.el7 2
pango 4
 0:1.42.4-4.el7_7 4
json-glib 4
 0:1.4.2-2.el7 4
pcre 4
 0:8.32-17.el7 4
lz4 4
 0:1.8.3-1.el7 2
 0:1.7.5-3.el7 2
libuuid 4
 0:2.23.2-65.el7_9.1 2
 0:2.23.2-61.el7_7.1 2
elfutils-libs 4
 0:0.176-2.el7 2
 0:0.176-5.el7 2
libappstream-glib 4
 0:0.7.8-2.el7 4
libXext 4
 0:1.3.3-3.el7 4
atk 4
 0:2.28.1-2.el7 2
 0:2.28.1-1.el7 2
libXrandr 4
 0:1.5.1-2.el7 4
libwayland-client 4
 0:1.15.0-1.el7 4
dconf 4
 0:0.28.0-4.el7 4
gpgme 4
 0:1.3.2-5.el7 4
fontconfig 4
 0:2.13.0-4.3.el7 4
libxkbcommon 4
 0:0.7.1-3.el7 4
gnome-desktop3 4
 0:3.28.2-2.el7 4
libmount 4
 0:2.23.2-65.el7_9.1 2
 0:2.23.2-61.el7_7.1 2
freetype 4
 0:2.8-14.el7_9.1 2
 0:2.8-14.el7 2
libacl 4
 0:2.2.51-14.el7 2
 0:2.2.51-15.el7 2
libXdamage 4
 0:1.1.4-4.1.el7 4
libtool-ltdl 4
 0:2.4.2-22.el7_3 4
libgcrypt 4
 0:1.5.3-14.el7 4
libogg 4
 2:1.3.0-7.el7 4
libattr 4
 0:2.4.46-13.el7 4
pixman 4
 0:0.34.0-1.el7 4
libXi 4
 0:1.7.9-1.el7 4
abattis-cantarell-fonts 4
 0:0.0.25-1.el7 4
at-spi2-core 4
 0:2.28.0-1.el7 4
libXau 4
 0:1.0.8-2.1.el7 4
cairo-gobject 4
 0:1.15.12-4.el7 4
libcanberra-gtk3 4
 0:0.30-9.el7 2
 0:0.30-5.el7 2
libXinerama 4
 0:1.1.3-2.1.el7 4
cairo 4
 0:1.15.12-4.el7 4
libXcomposite 4
 0:0.4.4-4.1.el7 4
bzip2-libs 4
 0:1.0.6-13.el7 4
adwaita-icon-theme 4
 0:3.28.0-1.el7 4
libepoxy 4
 0:1.5.2-1.el7 4
libsoup 4
 0:2.62.2-2.el7 4
libvorbis 4
 1:1.3.3-8.el7.1 4
libXrender 4
 0:0.9.10-1.el7 4
keyutils-libs 4
 0:1.5.8-3.el7 4
libtasn1 3
 0:4.10-1.el7 3
libmodman 3
 0:2.0.1-8.el7 3
libcroco 3
 0:0.6.12-4.el7 2
 0:0.6.12-6.el7_9 1
libproxy 3
 0:0.4.11-11.el7 3
glib-networking 3
 0:2.56.1-1.el7 3
ibus-libs 3
 0:1.5.17-5.el7 2
 0:1.5.17-12.el7_9 1
gmp 3
 1:6.0.0-15.el7 3
ibus-gtk3 3
 0:1.5.17-5.el7 2
 0:1.5.17-12.el7_9 1
librsvg2 3
 0:2.40.20-1.el7 3
gnutls 3
 0:3.3.29-9.el7_6 3
p11-kit 3
 0:0.23.5-3.el7 3
zlib 2
 0:1.2.7-20.el7_9 1
 0:1.2.7-19.el7_9 1
nettle 2
 0:2.7.1-8.el7 2
hicolor-icon-theme 2
 0:0.12-7.el7 2
liberation-sans-fonts 1
 1:1.07.2-16.el7 1
gtk3-devel 1
 0:3.22.30-6.el7 1
libstdc++ 1
 0:4.8.5-44.el7 1

Packages names with count less than the total count of reports are most probably not the cause of the problem.

History

Daily:

Weekly:

Monthly:

No reports in the last 20 days.

History

Daily:

Weekly:

Monthly:

No reports in the last 20 days.


Backtrace

Frame # Function Binary Source or offset Line
1
raise
/lib64/libc.so.6 0x363d7
Build id: 7cd4a08c18c60e1e2ea1aebb88c9379bd7289d38
-
2
abort
/lib64/libc.so.6 0x37ac8
Build id: 7cd4a08c18c60e1e2ea1aebb88c9379bd7289d38
-
3
g_assertion_message
/lib64/libglib-2.0.so.0 0x726b5
Build id: df38794710f10bc3524ed922a667a831d776953d
-
4
g_assertion_message_expr
/lib64/libglib-2.0.so.0 0x7271a
Build id: df38794710f10bc3524ed922a667a831d776953d
-
5
g_weak_ref_set
/lib64/libgobject-2.0.so.0 0x1a936
Build id: 607197ebc904dad557d10e4a7edeb26b872fabf1
-
6
g_weak_ref_clear
/lib64/libgobject-2.0.so.0 0x1a98b
Build id: 607197ebc904dad557d10e4a7edeb26b872fabf1
-
7
g_settings_backend_invoke_closure
/lib64/libgio-2.0.so.0 0x10cb77
Build id: f49e09a9dd730455ed9b8211565433ed3e6f5194
-
8
g_idle_dispatch
/lib64/libglib-2.0.so.0 0x48cc7
Build id: df38794710f10bc3524ed922a667a831d776953d
-
9
g_main_context_dispatch
/lib64/libglib-2.0.so.0 0x4c099
Build id: df38794710f10bc3524ed922a667a831d776953d
-
10
g_main_context_iterate.isra.19
/lib64/libglib-2.0.so.0 0x4c3f8
Build id: df38794710f10bc3524ed922a667a831d776953d
-
11
g_main_context_iteration
/lib64/libglib-2.0.so.0 0x4c4ac
Build id: df38794710f10bc3524ed922a667a831d776953d
-
12
g_application_run
/lib64/libgio-2.0.so.0 0xa36a5
Build id: f49e09a9dd730455ed9b8211565433ed3e6f5194
-
13
main
/usr/bin/gnome-software 0x1fcc6
Build id: c07ac86e7283d2355ffccde995177a30b1711ef6
-